[B2G][1.2][l10n][Settings] Greek: Confirmation is not translated when unpairing with a Bluetooth device.

VERIFIED DUPLICATE of bug 930624

Status

VERIFIED DUPLICATE of bug 930624
5 years ago
5 years ago

People

(Reporter: laliaga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 821931 [details]
2013-10-24-13-00-19.png

Description:
The string "Confirmation" is not translated when unpairing with a Bluetooth device.

Prerequisite: Set system to Greek language.

Repro Steps:
1)  Updated Buri to Build ID: 20131024004000
2)  Pair up with another Bluetooth device.
3)  Tap on "Settings".
4)  Tap on "Bluetooth".
5)  Tap on the "Paired Bluetooth device".

Actual:
The string "Confirmation" is not translated on the overlay.

Expected:
"Confirmation" appears translated in the Greek language.

Environmental Variables
Device: Buri v 1.2.0 COM RIL
Build ID: 20131024004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/ed279034d066
Gaia: c57951d06f6c9fa5a762d151e4c75214b988679f
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082 

Notes:
Repro frequency: 100%
See attached: screenshot
(Reporter)

Updated

5 years ago
Blocks: 928174
No longer depends on: 930624

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 930624
Verified as duplicate to bug 930624
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.