Editor auto-adds 4-space indent

RESOLVED DUPLICATE of bug 988155

Status

RESOLVED DUPLICATE of bug 988155
5 years ago
6 months ago

People

(Reporter: harth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The editor should detect the indentation level and stick with it.
I think it just respects devtools.editor.tabsize. Do you see something different?

I agree it would be nice to automagically adjust when a file is loaded in the editor.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 988155

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.