If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Settings] Garbled settings after customizing for AT&T SIM

RESOLVED DUPLICATE of bug 923653

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 923653
4 years ago
4 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 822030 [details]
borked_support_leo.png

Leo
Gaia:     b67568c07ccde602b43115efade3170234ac95a5
Gecko:    http://hg.mozilla.org/releases/mozilla-aurora/rev/ed279034d066
BuildID   20131024004000
Version   26.0a2

To repro:
1. Execute the command "MOZILLA_OFFICIAL=1 GAIA_DISTRIBUTION_DIR=../qa-testcase-data/customization/reference make production" to flash the device.
2. Complete the FTE.
3. Go to settings=> help

Expected:  all text is readable and well spaced.
Actual:  Help screen is completely borked.  See Screenshot
(Reporter)

Updated

4 years ago
No longer depends on: 930544

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923653
You need to log in before you can comment on or make changes to this bug.