If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Movemail
--
major
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: billw, Assigned: Philip K. Warren)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdksmp i686; en-US; rv:0.9.1)
Gecko/20010607
BuildID:    2001060713

following the instructions I found elsewhere on mozilla.org, i created a pop3
account and then modified it within prefs.js to use movemail. When I click on
'Get Msg', the following line is printed to stderr:

 Exception : In mail commands

 

Reproducible: Always
Steps to Reproduce:
1.create a movemail account
2.get messages from that account
3.

Comment 1

16 years ago
Smoketest blocker.
Severity: normal → blocker
Keywords: smoketest

Comment 2

16 years ago
not a smoketest, not a blocker. 
Severity: blocker → major
Keywords: smoketest

Comment 3

16 years ago
Just curious, what is movemail?

Comment 4

16 years ago
<qa_ignore>
It's the mechanism by which mozilla slurps
local unix mail spools, ie /var/spool/mail/username
</qa_ignore>

Comment 5

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

15 years ago
Might be, this is a duplicate of bug 56671.

Have you tried changing the permission of /var/spool/mail to 1777?

Comment 8

14 years ago
-> movemail owner
Assignee: adam → pkw
QA Contact: esther → stephend
(Assignee)

Comment 9

14 years ago
This should have been working for a while. If not, please open a new bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.