Pls enable more connections for IP 194.35.93.249

RESOLVED DUPLICATE of bug 930978

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED DUPLICATE of bug 930978
4 years ago
3 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Hi, 
Mozilla Festival is taking place in London and we will need more connections enabled on 194.35.93.249 

I think there will be many people online from here so maybe around 50 connections or more?

Thanks,
Ioana
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 930978
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.