If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Keyboard] The keyboard is still there after switching to card view

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Keyboard
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: whsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 822299 [details]
The keyboard is displayed on card view

* Description:
  This problem happens on "v1.1.0", "v1.1.0hd".
  I cannot reproduce this bug on V1.2 and V1.3.

 Attaching the screenshot.

* Reproduction steps:
  1. Swipe to e.me page
  2. Tapping search bar of e.me page
  3. Long press the home button to switch to card view.

* Expected result:
  The keyboard is hidden

* Actual result:
  The keyboard is displayed on card view.

* Reproduction build:
 + V1.1.0hd
  - Gaia:     dc8f0a4528d93573d566b717d268ead5553959eb
  - Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18_v1_1_0_hd/rev/7cd7f30328e1
  - BuildID   20131023042210
  - Version   18.0
  => Can reproduce

 + V1.1.0
  - Gaia:     3eec8a8c929bcfa428c3f118d328079255c18801
  - Gecko:   
  - BuildID   20130911181258
  - Version   18.0
  => Can reproduce
(Reporter)

Comment 1

4 years ago
Please make a decision whether we need to fix this bug since I cannot reproduce this bug on latest V1.3 build.
Many thanks!
blocking-b2g: --- → leo?
(Reporter)

Comment 2

4 years ago
This bug happened on helix build.

Updated

4 years ago
Component: Gaia::Homescreen → Gaia::Keyboard
I don't think this would be hotfix worthy.

Updated

3 years ago
blocking-b2g: leo? → ---
This only affects an old build of "v1.1.0" and "v1.1.0hd" and should not happen with current build.
So close this old bug for now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.