dependency problem for builds: conversions require a clobber

RESOLVED DUPLICATE of bug 852814

Status

RESOLVED DUPLICATE of bug 852814
5 years ago
9 months ago

People

(Reporter: joey, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Someone else was burned by having to manually clobber the build:

   http://bugzilla.mozilla.org/show_bug.cgi?id=914270

Deps should be fixed so the correct behavior happens when build infra changes are submitted.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852814

Updated

5 years ago
Blocks: 941904

Updated

9 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.