[Messages][Drafts] Recall

RESOLVED DUPLICATE of bug 936648

Status

RESOLVED DUPLICATE of bug 936648
5 years ago
5 years ago

People

(Reporter: julienw, Assigned: rwaldron)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
In this bug, we'll display the drafts in various locations in the app, not as the final UI but close enough.
(Reporter)

Updated

5 years ago
Blocks: 931096
(Assignee)

Comment 1

5 years ago
Taking for planning purposes
Assignee: nobody → waldron.rick
1.3+ for a committed 1.3 user story
blocking-b2g: 1.3? → 1.3+
Summary: [Messages][Drafts] 3. Draft Recall and tests → [Messages][Drafts] 3 - Recall and tests
Summary: [Messages][Drafts] 3 - Recall and tests → [Messages][Drafts] 3 - Recall
Summary: [Messages][Drafts] 3 - Recall → [Messages][Drafts] Recall
Depends on: 936647
Depends on: 936648
Depends on: 936649
Target Milestone: --- → 1.3 Sprint 5 - 11/22
(Assignee)

Updated

5 years ago
Target Milestone: 1.3 Sprint 5 - 11/22 → 1.3 Sprint 6 - 12/6
blocking-b2g: 1.3+ → 1.4?
Target Milestone: 1.3 Sprint 6 - 12/6 → ---
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936648

Updated

5 years ago
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.