Remove already-redirected en-US pages from SVN

RESOLVED FIXED

Status

www.mozilla.org
Legacy PHP system
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: sgarrity, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: r=121747)

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
There are some PHP pages and supporting assets (img/css/js) remaining in the mozilla.org SVN repo for pages that are already redirect to Bedrock. I'm working on a list of such files and will use this bug to track their removal.
(Assignee)

Comment 2

5 years ago
Created attachment 824796 [details] [diff] [review]
Patch removing en-US files already unused in SVN
(Assignee)

Updated

5 years ago
Attachment #824796 - Flags: review?(pmac)
Comment on attachment 824796 [details] [diff] [review]
Patch removing en-US files already unused in SVN

Review of attachment 824796 [details] [diff] [review]:
-----------------------------------------------------------------

Looks okay to me.
Attachment #824796 - Flags: review?(pmac) → review+
(Assignee)

Comment 4

5 years ago
I've also got a handful of empty dirs in SVN I'd like to remove in this patch. Since SVN doesn't handle empty DIRs well (or I don't), please see this list: https://gist.github.com/sgarrity/7238747
(In reply to Steven Garrity [:sgarrity] from comment #4)
> I've also got a handful of empty dirs in SVN I'd like to remove in this
> patch. Since SVN doesn't handle empty DIRs well (or I don't), please see
> this list: https://gist.github.com/sgarrity/7238747

That also looks good. Thanks for doing this!
(Assignee)

Updated

5 years ago
Whiteboard: r=121747
(Assignee)

Comment 6

5 years ago
Trunk in 121747. Merged to stage in r121748. Merged to production in r121749.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Looks like /firefox/organizations/all.html is still required. A regression has been reported as Bug 933055.
BAH! Missed that one. Sorry everyone!
(Assignee)

Updated

4 years ago
Blocks: 956736
You need to log in before you can comment on or make changes to this bug.