Closed Bug 931118 Opened 8 years ago Closed 8 years ago

Search list forgets column choices

Categories

(Thunderbird :: Search, defect)

25 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 528044

People

(Reporter: mitra_lists, Unassigned)

Details

When you use the top level (Gloda ?) Search and get the summaries, but click on "Open email as list", it always uses a default (not particularly helpful) column layout, and doesn't remember if you change it. (e.g. to add Location, or switch From to use Correspondant (from the SHowInOut extension) both of which are often relevant when you are searching). 

This is similar to bug #660211 but that is marked as Fixed, so I believe I'm supposed to file this as a New bug.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528044
You need to log in before you can comment on or make changes to this bug.