Collections no longer showing up sorted

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Collections
--
major
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: smayer97, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:16.0) Gecko/20100101 Firefox/16.0 (Beta/Release)
Build ID: 20121024073032

Steps to reproduce:

Click on Add To Collection (when viewing any addon).


Actual results:

no longer lists collections in ANY order. Seems random 


Expected results:

Should list Collections in Alphabetical order (like it used to)
(Reporter)

Comment 1

5 years ago
Consider this item too:
https://bugzilla.mozilla.org/show_bug.cgi?id=931136

as it would be nice if at the very least these two lists showed up in the same order.
(Reporter)

Comment 3

5 years ago
More related Bug Entries:
https://bugzilla.mozilla.org/show_bug.cgi?id=593634
(Reporter)

Comment 4

5 years ago
Very crippling with this not fixed. Between this sorting problem and comments not saved, renders Collections VERY difficult to manage. Any chance this can get fixed?
Severity: normal → major
(Reporter)

Comment 5

4 years ago
Created attachment 8379985 [details]
Screen shot 2014-02-21 at 4.51.36 PM Showing how Add to Collections is NOT sorted
(Reporter)

Comment 6

4 years ago
Created attachment 8379987 [details]
Screen shot 2014-02-21 at 4.51.54 PM-Another sample showing lack of sorting
(Reporter)

Comment 7

4 years ago
The following was originally a problem in 2011 that was fixed in 2011, then stopped working again in 2013 (see https://bugzilla.mozilla.org/show_bug.cgi?id=593634 but it was listed as tied to FF v4.x only).

This one was opened in Oct 2013 to deal with this as it is NOT tied to FF v4 as above. This applies to ALL versions as it is a addons.mozilla.org website issue. 

Without this fix, it is very cumbersome to work with collections. Please fix. (see attachments for examples)
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.