(Spell check) dialog window mis-sized

RESOLVED DUPLICATE of bug 910700

Status

RESOLVED DUPLICATE of bug 910700
5 years ago
5 years ago

People

(Reporter: rcdorner, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 822621 [details]
TB window size error.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Spell check my text


Actual results:

dialog window is too short, cuts into bottom buttons. (Screenshot image attached)


Expected results:

Should be normal size like before! Worked fine in TB 17.xxx

Comment 1

5 years ago
Is this a duplicate of bug #910700?
(Reporter)

Comment 2

5 years ago
Yes!

Comment 3

5 years ago
Per comment #2 from the originator of this bug report, this is a duplicate of bug #910700.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910700
You need to log in before you can comment on or make changes to this bug.