Tabs in table should focus next cell.

VERIFIED DUPLICATE of bug 89117

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 89117
17 years ago
17 years ago

People

(Reporter: Suresh, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I press Tab in a table cell, the focus should goto the next cell. Instead the
editor inserts spaces in the cell.

Build: 7-26 BRANCH commercial build on Win 2K

Comment 1

17 years ago
very similar to 89117.

*** This bug has been marked as a duplicate of 89117 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.