Using Apple track pad gestures to forward and backwards breaks gestures completely.

RESOLVED DUPLICATE of bug 927702

Status

()

defect
RESOLVED DUPLICATE of bug 927702
6 years ago
6 years ago

People

(Reporter: dev, Unassigned)

Tracking

24 Branch
x86_64
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

1. Open Firefox
2. Navigate to some page (2 pages)
3. Try to go back using two finger swipe to the left
4. Gestures will now be totally broken in Firefox


Actual results:

Gestures no longer work.


Expected results:

Gestures should work.
Reporter

Updated

6 years ago
Severity: normal → enhancement
Hardware: x86 → x86_64
Reporter

Updated

6 years ago
Severity: enhancement → major

Comment 1

6 years ago
Similar to bug 927702 (dupe?).
Severity: major → normal
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Yes, thank you. This is a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
You need to log in before you can comment on or make changes to this bug.