If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in __libc_android_abort | dlfree | free | libGLESv2_adreno200.so@0x65cb3

RESOLVED DUPLICATE of bug 753679

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 753679
4 years ago
4 years ago

People

(Reporter: tchung, Unassigned)

Tracking

({crash})

Trunk
All
Android
crash
Points:
---

Firefox Tracking Flags

(firefox25- affected)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 822814 [details]
logcat

This bug was filed from the Socorro interface and is 
report bp-66a543de-2bd9-4365-bb0a-462fb2131026.
=============================================================

I'm hitting this crash on fx25 build 3 - 2013102517.   
100% reproducible on HTC Sensation, android 2.3.4

Logcat attached.

Repro:
1. Open http://html5test.com/
2. Click "Try the next version of HTML5test - New tests, new scores, coming soon!" link in orange bar at the top of page
3. Wait for the page to load a bit.  Crash

Expected:
- no crash

Actual:
- crashes and launches crash reporter.
(Reporter)

Comment 1

4 years ago
Dupe of bug 753679?

Comment 2

4 years ago
Over to kbrosnan for verification this is a dupe. Please renominate if not.
tracking-firefox25: ? → -
Flags: needinfo?(kbrosnan)
Yes.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(kbrosnan)
Resolution: --- → DUPLICATE
Duplicate of bug: 753679
You need to log in before you can comment on or make changes to this bug.