Increase test default timeout for app update chrome tests

RESOLVED FIXED in mozilla27

Status

()

Toolkit
Application Update
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: rstrong, Assigned: rstrong)

Tracking

unspecified
mozilla27
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I have periodically seen the app update chrome tests timeout and I suspect that it is due to the app update chrome test provided timeout. Increasing the value should help prevent these from happening.
Created attachment 822821 [details] [diff] [review]
patch rev1 - increase timeout from 45 seconds to 4 minutes
Attachment #822821 - Flags: review?(netzen)
Status: NEW → ASSIGNED
Attachment #822821 - Flags: review?(netzen) → review+
Pushed to fx-team
https://hg.mozilla.org/integration/fx-team/rev/d4f3906dfbdd
Flags: in-testsuite+
Target Milestone: --- → mozilla27
https://hg.mozilla.org/mozilla-central/rev/d4f3906dfbdd
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 930002
Duplicate of this bug: 927231
You need to log in before you can comment on or make changes to this bug.