[B2G][1.2][l10n][Marketplace] Greek: The text for "Account" is split into two line on the Marketplace settings screen

VERIFIED DUPLICATE of bug 929733

Status

Mozilla Localizations
el / Greek
VERIFIED DUPLICATE of bug 929733
5 years ago
5 years ago

People

(Reporter: Matthew Vaughan, Assigned: Kostas Papadimas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 822987 [details]
Screenshot of "Account" on two lines.

Description:
The Greek text for "Account" ("Λογαριασμός") is split up and displayed on two lines on the Accounts tab on the Marketplace settings screen. It appears as...
-----------
Λογαριασμό
ς
-----------

Prerequisite:
Set the device language to Greek.

Repro Steps:
1) Update Buri v1.2 comRIL to BuildID: 20131025004000
2) Launch the Marketplace app
3) Tap the Settings button

Actual:
The text for "Account" is split into two lines.

Expected:
The text for "Account" is shown in one line.

Environmental Variables:
Device: Buri v1.2 comRIL
BuildID: 20131025004000
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Gecko: 5eabd267ef04
Version: 26.0a2
RIL Version: 01.02.00.019.082

Notes:
Repro frequency: 100%
See attached: AccoutnTruncated.png
(Reporter)

Updated

5 years ago
No longer blocks: 928174
Keywords: l12y
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929733
Verified as duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.