[B2G][1.2][l10n][Puk Code] German: "Enter a PUK code" header is truncated

VERIFIED FIXED

Status

Mozilla Localizations
de / German
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Darren, Unassigned)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 verified)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 823067 [details]
2013-10-27-15-35-13.png

Description:
When inserting a blocked SIM card and restarting the device, the "Enter PUK code" page opens but the header is truncated.

Prerequisites:
Blocked SIM card in the device

Repro Steps:
1) Insert a "blocked" SIM card into the device
2) Start the device
3) Observe the "PUK" page header
 
Actual Result:
The header is truncated "PUK-Code eingeb..."

Expected result:
The header will display "PUK-Code eingeben"

Device: Buri v1.2 COM RIL
Build ID: 20131025004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/5eabd267ef04
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082 
Base Build: 20131015


Repro frequency: 100%
See attached: screenshot
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931605
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
No longer depends on: 929186
Fixed in http://hg.mozilla.org/releases/gaia-l10n/v1_2/de/rev/8c06ecc2c04f

But will likely be the same issue for the following codes which have no explanatory text next to them:

CCK
SPCK
PUK2
PIN2
Status: VERIFIED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: DUPLICATE → FIXED
This issue no longer reproduces on Build 1.2. 

"Enter a PUK code" header is no longer truncated on device in German.

Environmental Variables:
Device: Buri v1.2 COM RIL
BuildID: 20131126004001
Gaia: 264c6044b941437ac3c4b28fe4ca392d2bc78445
Gecko: 21e2ad082d85
Version: 26.0
Status: RESOLVED → VERIFIED
status-b2g-v1.2: affected → verified
You need to log in before you can comment on or make changes to this bug.