Loading of a simple jpg image from local desktop in html5

RESOLVED DUPLICATE of bug 176502

Status

()

Core
General
RESOLVED DUPLICATE of bug 176502
4 years ago
4 years ago

People

(Reporter: dhananjay, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

326 bytes, text/html
Details
(Reporter)

Description

4 years ago
Created attachment 823078 [details]
new.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Steps to reproduce:

saved a simple jpg image on desktop
used html 5 simple tags and saved in a html format
called firefox browser from the local file and image does not load. Only text loads.

<!doctype html>
<html lang = "en">
<html>
   <head> 
   <title> Test Planets</title>
   <meta charset = "utf-8">
   </head>
 <body>
 <div id = "browser">
 <b><h1> This is sample </h1> </b>
      <p> Hey this is test </p>
	  <img src = "C:\Users\Bhavya\Desktop\Murti2.jpg" alt="test">
	  </div>
</body>
</html> 


Actual results:

 image does not load. Only text loads.


Expected results:

image should have loaded as chrome/safari/ie loads it.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 176502
You need to log in before you can comment on or make changes to this bug.