Confirm [BB] - Fix console warning due to flex property

RESOLVED FIXED

Status

Firefox OS
Gaia
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: arnau, Assigned: arnau)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g-v1.2 fixed, b2g-v1.3 fixed)

Details

Attachments

(1 attachment)

This bug appeared after landing bug 920587.
Refer to:
https://bugzilla.mozilla.org/show_bug.cgi?id=920587#c7
to see the error warning.
Assignee: nobody → arnau
Created attachment 823249 [details]
patch in github

Masashi, could you please confirm if that warning in adb logcat is still appearing? (https://bugzilla.mozilla.org/show_bug.cgi?id=920587#c7)

I have just removed the CSS property that was mentioned in the log, which has no visual impact.

You can preview the example file: gaia/shared/style/confirm/content_details.html With and without this patch, to see nothing is broken.

Thanks.
Attachment #823249 - Flags: review?(masashi.honma)

Comment 2

5 years ago
Thanks.

I applied your patch.

The message disappeared.

Comment 3

5 years ago
I have not been assigned as a reviewer.

So I do not know how to set "review+" flag.
How can I set ?
Masashi, just go to "Details" in the attachment section and change the "?" next to review for a "+".
Thanks!

Comment 5

5 years ago
I have gone to "Details".
But I could not change it.
Do I have authority ?
Masashi, don't worry I'll try to find someone else to r+ this patch.
Thanks for your review!
Attachment #823249 - Flags: review?(masashi.honma) → review?(joan.leon)

Updated

5 years ago
Attachment #823249 - Flags: review?(joan.leon) → review+
Merged in master (fe5c8d08fd3c9757b3f3c9d88cc09abd7eaa82e4)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
blocking-b2g: --- → koi?
Asking for koi+ as it removes a warning in the console to a patch already uplifted (bug 920587).
Thanks.
Component: General → Gaia
Comment on attachment 823249 [details]
patch in github

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):920587
[User impact] if declined: warning in console
[Testing completed]: yes
[Risk to taking this patch] (and alternatives if risky):  none
[String changes made]:
Attachment #823249 - Flags: approval-gaia-v1.2?
blocking-b2g: koi? → ---
Attachment #823249 - Flags: approval-gaia-v1.2? → approval-gaia-v1.2+
Hi John,

Could you please help us on uplifting this patch to v1.2 branch?. Thanks a lot!
Flags: needinfo?(jhford)
Uplifted fe5c8d08fd3c9757b3f3c9d88cc09abd7eaa82e4 to:
v1.2: ae7cfbb2e2375618aa16ddd388354c04ff31a543
status-b2g-v1.2: --- → fixed
Flags: needinfo?(jhford)
Uplifted fe5c8d08fd3c9757b3f3c9d88cc09abd7eaa82e4 to:
v1.3 already had this commit
status-b2g-v1.3: --- → fixed
You need to log in before you can comment on or make changes to this bug.