Closed Bug 931710 Opened 6 years ago Closed 6 years ago

[Keyboard Manager] Background is visible when keyboard height changes

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

x86
macOS
defect
Not set

Tracking

(blocking-b2g:-)

RESOLVED DUPLICATE of bug 929228
blocking-b2g -

People

(Reporter: janjongboom, Unassigned)

Details

(Whiteboard: [3rd-party-keyboard])

Probably due to the keyboard resizing -> sending event which is async to keyboard manager.
blocking-b2g: --- → koi?
I don't think it is possible to address this bug in v1.2 time frame, but if the patch turn out to be really easy I will be happy to a+ it!
blocking-b2g: koi? → -
Whiteboard: [3rd-party-keyboard]
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929228
You need to log in before you can comment on or make changes to this bug.