[l10n: be] updated firefox/installer-help.lang file for www.mozilla.org

RESOLVED FIXED

Status

www.mozilla.org
L10N
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: feelweb, Assigned: Siarhei)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

527 bytes, text/plain
Siarhei
: review-
Details
(Reporter)

Description

5 years ago
(Attach your updated firefox/installer-help.lang file to this bug or indicate the revision number of your commit in SVN)
There's no attached file ;-)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Locale: be / Belarusian
(Reporter)

Comment 2

5 years ago
Created attachment 824548 [details]
installer-help.lang
Thanks :-)

Looks like Belarusian is a bit behind on web parts, while they're pretty good on products
http://l10n.mozilla-community.org/webdashboard/?locale=be

Siarhei, can you take a look at the attached file?
Attachment #824548 - Flags: review?(mozilla_by)
(Assignee)

Comment 5

5 years ago
I will look at.
Siarhei, any update?
Flags: needinfo?(mozilla_by)
(Assignee)

Comment 7

4 years ago
Comment on attachment 824548 [details]
installer-help.lang

Please look at existing translations at https://svn.mozilla.org/projects/mozilla.com/trunk/be as well as Firefox translation itself.

There are some differences in the vocabulary used. Please update the translation and pass to review again.
Attachment #824548 - Flags: review?(mozilla_by) → review-
Flags: needinfo?(mozilla_by)
(Assignee)

Comment 8

4 years ago
Committed revision 125530.
Assignee: nobody → mozilla_by
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Thanks, I'm closing this one. Can you take a look at the other six bugs still pending for be? See link above in comment 4
You need to log in before you can comment on or make changes to this bug.