Messenger Window is too small, must resize to view messages

VERIFIED FIXED in M8

Status

P3
normal
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: nbaca, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build 1999070608M8: Win32/NT4

Start Messenger and the window is very small (4.5 x 3 inches). You must resize
the window to see anything such as folder names, headers in the thread pane or
the message in the message pane.

Updated

20 years ago
Summary: Messenger Window is too small, must resize to view messages → [PP] Messenger Window is too small, must resize to view messages

Comment 1

20 years ago
Unable to try on Linux (no build yet) and Mac (crash on Messenger start).

How does it look in the browser window when it first comes up?
(Reporter)

Comment 2

20 years ago
The browser window is smaller than normal (9.5" wide x 4" height) but much
larger than the Messenger window.

Updated

20 years ago
OS: Windows NT → All
Hardware: PC → All
Summary: [PP] Messenger Window is too small, must resize to view messages → Messenger Window is too small, must resize to view messages

Comment 3

20 years ago
This is also occurring on the Linux builds 1999070616, per jpatel.
Removing [PP] since this is on 2 of the 3 platforms so far.  Cannot try on Mac
due to crashing bug on startup of Messenger.
(Assignee)

Updated

20 years ago
Assignee: phil → putterman
Target Milestone: M8
(Assignee)

Comment 4

20 years ago
Reassigning to me.

Comment 5

20 years ago
do we need a separate bug for browser window being too small?

Comment 6

20 years ago
I think the cause is the same.  Would this bug belong to the browser group
instead?  Paul - who would you normally assign these type of bugs to?  Perhaps,
you can cc: that engineer.

Comment 7

20 years ago
not sure who would own this on browser side, guessing and cc'ing hyatt
(Assignee)

Comment 8

20 years ago
David made it so that the window doesn't open up really, really tiny.  I don't
think his code changes the actual size of the window.  I'm going to pick a nice,
happy size for the Messenger window (at least a size that's nice and happy on my
machine and still ok for 800 X 600 :) ).    Hangas was probably going to do the
same for the address book.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

20 years ago
Cool.  It looks like David checked in a fix for us.  Thanks David.  So I'm going
to mark this fixed.

Comment 10

20 years ago
Using build 19990707 on all platforms, Compose window is still a problem.  Paul
H. will look at that window.  Waiting to verify.

Updated

20 years ago
QA Contact: lchiang → esther

Comment 11

20 years ago
updating QA contact.

Comment 12

20 years ago
The Address picker window is also a problem, (which is really Stacey's problem
in bug 9486), I will talk to Paul to see if he's has fixed these problem windows
yet.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 13

20 years ago
Using 1999-07-12-18 m8 builds on all platforms window size on launch okay:
compose window
messenger main window
address picker window
address book window
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.