High CPU usage when reading PDF document

RESOLVED WORKSFORME

Status

()

Firefox
PDF Viewer
P4
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Martin Stolpe, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-performance], URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Reading the following document in Firefox: http://prof.beuth-hochschule.de/fileadmin/user/ottens/Skripte/Einfuehrung_in_die_Regelungstechnik_01.pdf


Actual results:

Firefox utilizes 100 % of one CPU core (even if I don't scroll in the document).


Expected results:

CPU usage should be neglect able.
(Reporter)

Updated

5 years ago
Component: Untriaged → PDF Viewer

Updated

5 years ago
Priority: -- → P4
Whiteboard: [pdfjs-c-performance]
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
Reproduced on latest Aurora (20131105004004), on my machine CPU didn't passed 50%. Setting as New.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

4 years ago
Seems to have been fixed since version 31 at least.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.