mobile.aegeanair.com viewport issue on Firefox for Android

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: alefteris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [country-gr][sitewait], URL)

(Reporter)

Description

5 years ago
Site: http://mobile.aegeanair.com
mobile.aegeanair.com viewport issue on Firefox for Android

:: Steps To Reproduce

1. Open Firefox for Android app
2. Type aegeanair.com in Firefox for Android address bar

:: Expected Result

The site doesn't need scrollbars to view the content and displays the same ways as in iOS Safari.

:: Actual Result

The site has a viewport issue? Horizontal scrollbars show up.

:: Additional Information

Firefox for Android Beta
Software Version: Mozilla/5.0 (Android; Mobile; rv:25.0) Gecko/25.0 Firefox/25.0
Device Information: ZTE Blade
(Reporter)

Updated

5 years ago
Whiteboard: [country-gr]
<meta name="viewport" content="target-densitydpi=device-dpi, user-scalable=no, width=480, height=device-height, initial-scale=1.0"/> is the likely culprit. If they change width to be "device-width", it should scale to the width of the device's viewport (and get rid of the scrollbars on devices with smaller viewports).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [country-gr] → [country-gr][contactready]
(Reporter)

Updated

5 years ago
Whiteboard: [country-gr][contactready] → [country-gr][sitewait]
(Reporter)

Comment 2

5 years ago
I send them a message using the contact form at http://el.aegeanair.com/i-etaireia/epikoinonia/epikoinonia/
(Reporter)

Updated

5 years ago
See Also: → bug 931929
This seems to be fixed.
Thanks Thanos.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.