Closed Bug 931975 Opened 8 years ago Closed 2 years ago

crash in java.lang.NullPointerException: at org.mozilla.gecko.home.TopSitesPage$PinSiteListener.onSiteSelected(TopSitesPage.java)

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

26 Branch
All
Android
defect
Not set
critical

Tracking

(firefox26 affected)

RESOLVED WONTFIX
Tracking Status
firefox26 --- affected

People

(Reporter: aaronmt, Unassigned)

References

Details

(Keywords: crash, steps-wanted)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-21557d3e-1512-491a-846b-12fe02131024.
=============================================================

java.lang.NullPointerException
	at org.mozilla.gecko.home.TopSitesPage$PinSiteListener.onSiteSelected(TopSitesPage.java:417)
	at org.mozilla.gecko.home.PinSiteDialog$2.onKey(PinSiteDialog.java:113)
	at android.view.View.dispatchKeyEvent(View.java:5560)
Steps to reproduce would be useful here.
Keywords: steps-wanted
Crash Signature: [@ java.lang.NullPointerException: at org.mozilla.gecko.home.TopSitesPage$PinSiteListener.onSiteSelected(TopSitesPage.java)] → [@ java.lang.NullPointerException: at org.mozilla.gecko.home.TopSitesPage$PinSiteListener.onSiteSelected(TopSitesPage.java)] [@ java.lang.NullPointerException: at org.mozilla.gecko.home.TopSitesPage$PinSiteListener.onSiteSelected]
Closing because no crashes reported for 12 weeks.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.