Closed Bug 932006 Opened 7 years ago Closed 7 years ago

a couple of updater test apply to directories are left after running tests

Categories

(Toolkit :: Application Update, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 951662

People

(Reporter: robert.strong.bugs, Assigned: robert.strong.bugs)

Details

Attachments

(1 file)

Specifically due to the maintenanceservice_installer.exe being in use.

marCallbackAppStageSuccessPartialSvc_win.js
marCallbackAppStageSuccessPartialSvc_win_applyToDir/appdir/maintenanceservice_installer.exe

marStageSuccessCompleteSvc.js marStageSuccessCompleteSvc_applyToDir/appdir/maintenanceservice_installer.exe

marStageSuccessPartialSvc.js marStageSuccessPartialSvc_applyToDir/appdir/maintenanceservice_installer.exe

Patch coming up
Attached patch patch rev1Splinter Review
Attachment #823532 - Flags: review?(netzen)
Status: NEW → ASSIGNED
Comment on attachment 823532 [details] [diff] [review]
patch rev1

Passed locally but not the try push... looking
Attachment #823532 - Flags: review?(netzen)
(In reply to Robert Strong [:rstrong] (do not email) from comment #3)
> Comment on attachment 823532 [details] [diff] [review]
> patch rev1
> 
> Passed locally but not the try push... looking
Looks like it failed due to the tbpl hiccups today. Will repush.
Still fails but I *think* I know what's going on.
This was fixed as part of bug 951662... duping
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951662
You need to log in before you can comment on or make changes to this bug.