Migrate satdav's old suggested events

RESOLVED DUPLICATE of bug 914842

Status

defect
RESOLVED DUPLICATE of bug 914842
6 years ago
6 years ago

People

(Reporter: peterbe, Assigned: bjohnson)

Tracking

Trunk
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

A contributor has started using another email and can't log in to the old account any more where he created suggested events. 

We need to transfer all suggested events and suggest event comments from belonging to:
david.weiruk@gmail.com
to instead belong to:
david.weir@mozilla.org.uk
We can change this by running this query:


UPDATE main_suggestedevent
SET user_id=(select id from auth_user where email='david.weir@mozilla.org.uk')
WHERE
  user_id in (select id from auth_user where email='david.weiruk@gmail.com');

UPDATE main_suggestedeventcomment
SET user_id=(select id from auth_user where email='david.weir@mozilla.org.uk')
WHERE
  user_id in (select id from auth_user where email='david.weiruk@gmail.com');
Assignee: nobody → bjohnson
Blocks: 914842
oops. We already had a bug filed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914842
You need to log in before you can comment on or make changes to this bug.