[1.2] Investigate why test_everythingme_search.py fails on aurora

RESOLVED INVALID

Status

Firefox OS
Gaia::UI Tests
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Comment 1

5 years ago
test fails on wait_for_everything_me_results_to_load()
the results are loading only if you tap on suggestions
Opened bug 932184
(Reporter)

Comment 2

5 years ago
Created attachment 823865 [details] [review]
PR https://github.com/mozilla-b2g/gaia/pull/13164
Attachment #823865 - Flags: review?(zcampbell)
Attachment #823865 - Flags: review?(trifandreialin)
Attachment #823865 - Flags: review?(moz.teodosia)

Updated

5 years ago
Attachment #823865 - Flags: review?(moz.teodosia) → review-

Comment 4

5 years ago
I am suspicious of this because `test_everything_me_search_accented.py` is not failing either. That test does almost exactly the same thing so I would have expected it to fail at the same time.

Can you guys provide a logcat or something in the bug you have raised?

I think there is more investigation to do here.
(Reporter)

Comment 5

5 years ago
I will post a logcat zac, I also tried with other words and results still not load

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Attachment #823865 - Flags: review?(zcampbell)
You need to log in before you can comment on or make changes to this bug.