Closed Bug 932196 Opened 6 years ago Closed 6 years ago

TEST-UNEXPECTED-PASS | tests/layout/reftests/transform/stresstest-1.html | image comparison (==)

Categories

(Core :: Layout, defect, P5)

x86
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 911889

People

(Reporter: cbook, Unassigned)

References

()

Details

Android 2.2 Tegra mozilla-inbound opt test plain-reftest-4 on 2013-10-28 23:32:27 PDT for push 7d1973314652

slave: tegra-229

https://tbpl.mozilla.org/php/getParsedLog.php?id=29822648&tree=Mozilla-Inbound

REFTEST TEST-UNEXPECTED-PASS | http://10.250.49.167:30229/tests/layout/reftests/transform/stresstest-1.html | image comparison (==)
Priority: -- → P5
Tomcat, please please please retrigger before filing an intermittent failure bug - this is real bustage from roc's first go at landing bug 911889.

This bug was filed on the failures at https://tbpl.mozilla.org/?rev=7d1973314652&tree=Mozilla-Inbound - however for both this bug and bug 932195 - it occurred twice on the very same push. If there is a new intermittent failure, there is very very little chance that it's going to happen twice on exactly the same push, across several variants of the same platform - let alone two new intermittent failures of two failures each (ie 2x2=4 new intermittents).

We should not file intermittent failure bugs for failures that are intermittent - or it can cause real confusion. eg I almost missed failures this morning because they had bug suggestions for these failures.

Please can you make the workflow for filing new intermittents:
1) Check the pushes before after a suspected intermittent to see if there was actually a nearby backout, or if those failures have occurred several pushes in a row.
2) If still sure it is an intermittent, retrigger the job on that exact push.
3) Wait for retrigger to come back green.
4) If the retrigger comes back green, file new intermittent.

Thank you :-)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(cbook)
Resolution: --- → DUPLICATE
Duplicate of bug: 911889
Summary: Intermittent TEST-UNEXPECTED-PASS | tests/layout/reftests/transform/stresstest-1.html | image comparison (==) → TEST-UNEXPECTED-PASS | tests/layout/reftests/transform/stresstest-1.html | image comparison (==)
yep , thanks ed!
Flags: needinfo?(cbook)
You need to log in before you can comment on or make changes to this bug.