Closed Bug 932259 Opened 6 years ago Closed 6 years ago

TLS 1.2

Categories

(Firefox :: Untriaged, defect)

27 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 861266

People

(Reporter: iiiiikolor, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131028030205

Steps to reproduce:

Hi I would like ask why Night  not use TLS 1.2 and not pass this test 
https://www.fortify.net/sslcheck.html
https://www.mikestoolbox.org/

internet explorer 11 passing this test .Why not Firefox



Actual results:

internet explorer 11

Client Version:         TLS 1.2
Client Cipher Suites:   003C  TLS_RSA_WITH_AES_128_CBC_SHA256
                        002F  TLS_RSA_WITH_AES_128_CBC_SHA
                        003D  TLS_RSA_WITH_AES_256_CBC_SHA256
                        0035  TLS_RSA_WITH_AES_256_CBC_SHA
                        000A  TLS_RSA_WITH_3DES_EDE_CBC_SHA
                        C027  TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256
                        C013  TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA
                        C014  TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA
                        C02B  TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256
                        C023  TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
                        C02C  TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384
                        C024  TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384
                        C009  TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA
                        C00A  TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA
                        0040  TLS_DHE_DSS_WITH_AES_128_CBC_SHA256
                        0032  TLS_DHE_DSS_WITH_AES_128_CBC_SHA
                        006A  TLS_DHE_DSS_WITH_AES_256_CBC_SHA256
                        0038  TLS_DHE_DSS_WITH_AES_256_CBC_SHA
                        0013  TLS_DHE_DSS_WITH_3DES_EDE_CBC_SHA



Expected results:

It Nightly should also pass this test .
Hi pawel. As I understand it, the latest discussion of this issue is at bug 861266. Thanks!
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861266
You need to log in before you can comment on or make changes to this bug.