Youtube can’t play a video due to a restriction from EMI

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
7 months ago

People

(Reporter: efrat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Steps to reproduce:

Browsed to "http://www.youtube.com/watch?v=Rbo9QlcLcX8" from Gaia browser

Tested on:

User Agent String:
Mozilla/5.0 (Mobile; rv:18.0) Gecko/18.0 Firefox/18.0 


Model: P752D04B02
OS version: 1.0.1.0
Firmware: V1.01.00.01.019.144
Platform:18.0
Build identifier:20130823053849


Actual results:

The video start loading and then stuck, followed by this error message:

"YouTube won't play video:
This video contains content from EMI. It is restricted from playback on certain sites. Watch on YouTube"



Expected results:

The video should have been displayed correctly for mobile 
Displays correctly on Firefox for Android

Comment 1

4 years ago
I cannot reproduce this. The video is not optimized for playback on mobile is the error that I get but I get that on both my Flame running os 1.3 and my Moto G 4G running CM11 (Android 4.4)

Comment 2

7 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.