INC0012064: Unable to expand dlist in Zimbra

RESOLVED DUPLICATE of bug 886972

Status

Infrastructure & Operations Graveyard
Infrastructure: Zimbra
RESOLVED DUPLICATE of bug 886972
5 years ago
3 years ago

People

(Reporter: jbraddock, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
When opening dlists (example, vp@mozilla.com) in Zimbra to look at the included names, Zimbra produces the following error message "An unknown error (account.NO_SUCH_DISTRIBUTION_LIST) has occurred." Zimbra also provides the following error details:

method:	[unknown]
msg:	no such distribution list: vp@mozilla.com
code:	account.NO_SUCH_DISTRIBUTION_LIST
detail:	soap:Sender
trace:	qtp1305251747-653514:https://10.20.77.29:7071/service/admin/soap/GetDistributionListMembersRequest:1383065893948:afbed62d09da96cb
request:	

Body: {
  GetDistributionListMembersRequest: {
    _jsns: "urn:zimbraAccount",
    dl: {
      _content: "vp@mozilla.com"
     },
    limit: 100,
    offset: 0
   }
 },
Header: {
  context: {
    _jsns: "urn:zimbra",
    account: {
      _content: "jbraddock@mozilla.com",
      by: "name"
     },
    authToken: "(removed)",
    notify: {
      seq: 102
     },
    session: {
      _content: 14844460,
      id: 14844460
     },
    userAgent: {
      name: "ZimbraWebClient - FF24 (Mac)",
      version: "8.0.4_GA_5737"
     }
   }
 }
Is this a dupe of bug 886972?
(In reply to Richard Soderberg [:atoll] from comment #1)
> Is this a dupe of bug 886972?

yes.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886972
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.