Cannot join AdHoc networks

RESOLVED DUPLICATE of bug 928362

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 928362
4 years ago
4 years ago

People

(Reporter: pancake, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131024030204

Steps to reproduce:

Share internet from an iPhone (which uses adhoc networking instead of master/slave)


Actual results:

Nothing. android/firefoxos can't join adhoc networks


Expected results:

Work as expected, like any other accesspoint.

This is a known problem for all Android devices, even Google, Samsung and other manufacturers doesn't support this. But cyanogenmod rom have a patch to fix that. I think FirefoxOS should use this patch, and support joining adhoc networks.
(Reporter)

Comment 1

4 years ago
Here's all the info needed for that. http://www.thinktube.com/android-tech/46-android-wifi-ibss
(Reporter)

Comment 2

4 years ago
And here's the bug at google code: https://code.google.com/p/android/issues/detail?id=82

Comment 3

4 years ago
+1
Marking this as DUPLICATE of bug 928362.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928362
You need to log in before you can comment on or make changes to this bug.