Too much vertical space before headings

RESOLVED WORKSFORME

Status

Mozilla Developer Network
Design
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Janet Swisher, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
This is an esthetic issue, but to my eye there is too much space above the <h2> to <h6> headings. So much that when I was working on a new article (https://developer.mozilla.org/en-US/docs/Project:MDN/Contributing/Live_samples), I went back into it to see if I had accidentally inserted some blank lines in the source text. But I hadn't; extra space was caused by the styling.
(Reporter)

Comment 1

4 years ago
In general, it feels to me like there is a lot of vertical space in the textual layout -- between paragraphs, between list items, etc. But the headings are the part that made me do a double-take.
Sean proposed some styles, I implemented, and we agreed it wasn't working, so this will be fixed momentarily.
I think this is fix: Janet can you confirm?
Flags: needinfo?(jswisher)
(Reporter)

Comment 4

4 years ago
Yes, looks much better in that regard.
Flags: needinfo?(jswisher)
Cool!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.