wmv embedded Video no longer works using Firefox

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Chuck, Unassigned)

Tracking

25 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130409194949

Steps to reproduce:

Video at http://www.ifafitness.com/kbclass.htm


Actual results:

Firefox versions 21 through 25 do not play in embedded mode. Firefox 20 does.


Expected results:

My website hosts embedded wmv videos, which still work in other browsers but haven't working in Firefox for a few past iterations. If a special setting is required, that is a problem since the average user does not know how or why they need to make special  configurations.
A "Microsoft® Windows Media Player Firefox Plugin" is required, see https://support.mozilla.org/en-US/kb/play-windows-media-files-in-firefox

The testcase is gone so nothing to do for us
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.