Unable to pick a call due to unresponsive touch in lock mode

RESOLVED FIXED

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: abhinav.srivstva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.65 Safari/537.36

Steps to reproduce:

Received a call from my gf


Actual results:

I was unable to pick the call by dragging right because the touch wasn't working.
However after the call (ring complete) the touch was working and i was able to unlock the phone.


Expected results:

I should be able to pick up the call

using Boot2gecko v1.2.0.0 -prerelease

Updated

4 years ago
Component: Gaia::System → Gaia::System::Lockscreen
I think this had been solved in the new versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.