Add status api to zippy

RESOLVED FIXED in 2013-11-05

Status

Marketplace
Payments/Refunds
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Andy McKay, Assigned: Andy McKay)

Tracking

2013-11-05
x86
Mac OS X
Points:
---

Details

(Whiteboard: [qa-])

(Assignee)

Description

5 years ago
Add a status API in zippy that does auth and return status, but other than that its a no-op for the moment.
(Assignee)

Updated

5 years ago
Duplicate of this bug: 932569
(Assignee)

Comment 2

5 years ago
https://github.com/mozilla/zippy/commit/925e4d
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
(Assignee)

Updated

5 years ago
Version: 1.5 → 1.4
You need to log in before you can comment on or make changes to this bug.