Add in create zippy product to solitude

RESOLVED FIXED

Status

Marketplace
Payments/Refunds
P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: andym, Assigned: davidbgk)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

4 years ago
In bug 925157 we added in the ability to create a product into zippy. This is adding the API into solitude so that we can pass it on to zippy. In bango this is at /bango/product/.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 932586
(Reporter)

Updated

4 years ago
Version: 1.5 → 1.4
(Reporter)

Updated

4 years ago
Priority: -- → P2
(Assignee)

Updated

4 years ago
Assignee: nobody → david
(Assignee)

Updated

4 years ago
Whiteboard: kanbanzilla[Review]
(Assignee)

Comment 2

4 years ago
https://github.com/mozilla/solitude/commit/ae20741ca198b21440765b004a7d1b57fa357af0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: kanbanzilla[Review]
You need to log in before you can comment on or make changes to this bug.