Tabs bar is white and doesn't have any padding when in full screen mode

RESOLVED DUPLICATE of bug 939010

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 939010
4 years ago
4 years ago

People

(Reporter: anton, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 824375 [details]
regression screenshot

See attached screenshot. Before, we had a nice gradient (see http://cl.ly/image/1U301X150n3s, sorry for weird screenshot; I took it from an old tweet of mine)
(Reporter)

Updated

4 years ago
Summary: Tabs bar is white when in full screen mode on OS X 10.9 (Mavericks) → Tabs bar is white and doesn't have any padding when in full screen mode on OS X 10.9 (Mavericks)

Updated

4 years ago
Blocks: 823180
Component: Toolbars and Customization → Theme
OS: All → Mac OS X
This happens on 10.8, too. Did something change the height of our #titlebar? Since bug 924181 we no longer have the tab bar background to fall back to.
Summary: Tabs bar is white and doesn't have any padding when in full screen mode on OS X 10.9 (Mavericks) → Tabs bar is white and doesn't have any padding when in full screen mode
Duplicate of this bug: 936112
Both the padding and colour are being fixed in bug 939010 (there is a patch already there).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939010
You need to log in before you can comment on or make changes to this bug.