Classic skin has skewed buttons, text, icons, grippies

VERIFIED DUPLICATE of bug 93257

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 93257
17 years ago
13 years ago

People

(Reporter: tracy, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on commercial builds in classic skin:

windows 2001-08-02-06-trunk
linux 2001-08-02-06-trunk
mac 2001-08-02-04-trunk

-launch the app in classic skin. 
The slider bar for the scroll bar is about half as wide as it should be. (not on 
Mac though)
Tool bar button icons and text are left adjusted.  
Grippies are left adjusted for horizontal bars and top adjusted for vertical 
bars.

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 93257 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified dupe and moving introducign comment to dupe bug
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.