MediaRecorder - Regression of MediaRecorder::Session

RESOLVED DUPLICATE of bug 924724

Status

()

Core
Audio/Video: Recording
RESOLVED DUPLICATE of bug 924724
4 years ago
4 years ago

People

(Reporter: shelly, Assigned: cjku)

Tracking

unspecified
x86_64
Linux
Points:
---

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Reporter)

Description

4 years ago
Root cause of bug 924724, MediaRecorder::Session holding a reference count of MediaRecorder making it fail to destruct itself.
(Reporter)

Updated

4 years ago
Assignee: nobody → cku
(Reporter)

Updated

4 years ago
Blocks: 924724
Blocks a koi? - this needs to be koi+
blocking-b2g: --- → koi?
koi+ for bad UX
blocking-b2g: koi? → koi+
(Assignee)

Comment 3

4 years ago
Patch in bud 924724 fix problem here as well
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924724

Updated

4 years ago
No longer blocks: 924724
Component: Video/Audio → Video/Audio: Recording
You need to log in before you can comment on or make changes to this bug.