Charset meta tag is ignored on view page source window when auto-detector is on

VERIFIED DUPLICATE of bug 93269

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 93269
17 years ago
17 years ago

People

(Reporter: ji, Assigned: Shanjian Li)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
*****Observed with linux 07/26 branch build*****

When auto-detector is on, the charset meta tag is ignored on view page source
window.

Steps to reproduce:
1. Turn on auto-detector on Japanese.
2. Go to http://home.netscape.com/zh/cn
3. View page source on this page.
   Simplified Chinese characters are not displayed correctly. 
4. Turn-off auto-detector, view this page source again, this time it's displayed
correctly.
2x posted


*** This bug has been marked as a duplicate of 93269 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Something wrong with bugzilla. I just hit Commit button once.
Marked it as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.