New-style Mac OS X does not appear on two-finger touch

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: stapostol, Unassigned)

Tracking

25 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

1. Open any scrollable webpage Firefox 25 on Mac OS X 10.8 or 10.9.
2. Touch the trackpad with two-fingers but don't scroll.


Actual results:

The new-style (invisible) scrollbars do not show up, unless you scroll.


Expected results:

The scrollbars should show up as soon as you use a two-finger touch, even if you don't scroll.

This is the correct behavior displayed in Safari, Chrome, Opera, as well as in native applications (e.g. Finder).
Status: UNCONFIRMED → NEW
Component: Untriaged → General
Ever confirmed: true
This works for me in Firefox 28 and in Nightly. 

stapostol, thanks for reporting this -- if you find it's still happening can you comment and reopen the bug?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.