Download panel doesn't show and yields "this.richListBox is null"

RESOLVED WORKSFORME

Status

()

Firefox
Downloads Panel
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I have two windows. I just downloaded something and my download button shows a blue arrow. If I click it nothing happens but I see this:

TypeError: this.richListBox is null

The error is caused by the appendChild() call here:

http://hg.mozilla.org/mozilla-central/annotate/829d7bef8b0a/browser/components/downloads/content/downloads.js#l923

The download panel doesn't work in the other window either.

Updated

4 years ago
Depends on: 956841

Updated

4 years ago
No longer depends on: 956841

Comment 1

2 years ago
Tim, do you still see this with newer versions?
Flags: needinfo?(ttaubert)
(Reporter)

Comment 2

2 years ago
Haven't seen this in a while.
Flags: needinfo?(ttaubert)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.