If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hardcoded strings "Open" and "Save" in attachments sub menu

VERIFIED FIXED in mozilla0.9.4

Status

SeaMonkey
General
P2
normal
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: ji, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({l12y})

Trunk
mozilla0.9.4
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Description

16 years ago
Build: 07/27 Ja build

On Mail window, File | Attachment | Open/Save menu is in English.

Too see it,

1. Highlight a mail with an attachment.
2. Select File | Attachment | <attachment file name>, Open and Save menu for
attachments are in English.



------- Additional Comments From rchen@netscape.com 2001-08-01 11:48:56 ----

Is it a regression bug? can you attach the screenshot?



------- Additional Comments From ji@netscape.com 2001-08-01 11:57:18 ----

6.01 doesn't have this menu. This is new on 6.1.
I can't make a screenshot for this since when I press Alt key in order to make a 
screenshot the menu disappears. Please stop by my cube, I'll show you the 
problem.



------- Additional Comments From rchen@netscape.com 2001-08-01 17:07:13 ----

Hardcoded strings in msgHdrViewOverlay.js. Ji, can you file another for the core 
team? And leave this bug for us to hack the string for JARTM.



------- Additional Comments From rchen@netscape.com 2001-08-01 17:39:02 ----

Hmmm, there is a charset problem in msgHdrViewOverlay.js. It requires more than 
just string replacement.  



------- Additional Comments From rchen@netscape.com 2001-08-01 17:40:50 ----

Won't fix for jaRTM. 

reassigned to sspitzer.

Changed to summary to reflect the fact.



------- Additional Comments From andreasb@netscape.com 2001-08-01 19:00:52 ----

Adding l12y keyword.



------- Additional Comments From sspitzer@netscape.com 2001-08-01 21:46:32 ----

lisa, can you help me move this to bugzilla?

working on a fix.



------- Bug moved to this database by lchiang@netscape.com 2001-08-02 10:03 -------

This bug previously known as bug 8217 at http://bugscape.netscape.com/
http://bugscape.netscape.com/show_bug.cgi?id=8217
Originally filed under the MailNews product and Localization-JA component.
Created attachment 44511 [details] [diff] [review]
patch
i'll hit up mscott for a review tomorrow.
Status: NEW → ASSIGNED
Ever confirmed: true
Keywords: l12y
Summary: Hardcoded strings "Open" and "Save" in sub menu → Hardcoded strings "Open" and "Save" in attachments sub menu
Target Milestone: --- → mozilla0.9.4

Updated

16 years ago
Keywords: nsBranch
this has r/sr=mscott

fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
verifying as fixed per the last JA build
Status: RESOLVED → VERIFIED
Keywords: nsBranch → nsbranch
(Reporter)

Comment 5

16 years ago
*** Bug 99045 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.