call for script Lazy loader is duplicated on the html

RESOLVED FIXED

Status

Firefox OS
Gaia::First Time Experience
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: fcampo, Assigned: fcampo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

4 years ago
Code nit: we try to load twice the script on the index.html

Comment 2

4 years ago
Comment on attachment 824653 [details] [review]
Link to PR - https://github.com/mozilla-b2g/gaia/pull/13226

Fernando,

There are two dummy changes not related to this bug.

Please could you check?

thanks
Attachment #824653 - Flags: review?(jmcf) → review+
(Assignee)

Comment 3

4 years ago
The dummy changes are just linting for trailing whitespaces

Tests passing, so merged on master 70145a3dee826c720ca911e0dde6b7e44c253008

Thanks for pointing the bug out and review!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

4 years ago
Created attachment 824668 [details]
v1.2 gaia approval request

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
[User impact] if declined: none really, final user won't notice anything, but code will be cleaner.
[Testing completed]:
[Risk to taking this patch] (and alternatives if risky): zero, it's code cleaning and remove of duplicate lines
[String changes made]:
Attachment #824668 - Flags: approval-gaia-v1.2?
Comment on attachment 824668 [details]
v1.2 gaia approval request

As much as I love code clean-up, we are past that stage for 1.2 and do not want to introduce any risk at this point. Lets get this resolved in 1.3.
Attachment #824668 - Flags: approval-gaia-v1.2? → approval-gaia-v1.2-
You need to log in before you can comment on or make changes to this bug.