Closed Bug 932913 Opened 8 years ago Closed 8 years ago

[B2G][Settings][Bluetooth] Bluetooth name erased when turning device OFF/ON

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 932914

People

(Reporter: sarsenyev, Unassigned)

Details

(Whiteboard: burirun3)

Attachments

(1 file)

1.13 MB, video/quicktime
Details
Attached video IMG_0312.MOV
Description:
When turning Bluetooth OFF/ON, the device name will disappear, but still able to be connected with another device and recognized by the previous name

Device: Buri v1.2 COM RIL
BuildID: 20131025004000
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Gecko: 5eabd267ef04
Version: 26.0a2
RIL Version: 01.02.00.019.082 
Firmware Version: US_20131015
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932914
You need to log in before you can comment on or make changes to this bug.