Closed Bug 932934 Opened 8 years ago Closed 8 years ago

[Australis] Contextual menu in customization mode

Categories

(Firefox :: Toolbars and Customization, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 880164

People

(Reporter: zfang, Unassigned)

Details

(Whiteboard: [Australis:M?] [Australis:P?])

Add context menu for buttons in customization mode.

For buttons in the "more tools" palette show "Add to toolbar" & "Add to menu"
For buttons in Menu panel show "Move to toolbar" "Remove"
For buttons in Toolbar show "Move to Menu Panel" "Remove"
This bug is very similar to bug 880164. Maybe the above comment should just be moved there and this bug closed?
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880164
You need to log in before you can comment on or make changes to this bug.