If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][l10n][Marketplace] [bn-BD]: localization needed for v1.2 release

RESOLVED DUPLICATE of bug 968444

Status

Mozilla Localizations
bn-BD / Bengali
RESOLVED DUPLICATE of bug 968444
4 years ago
4 years ago

People

(Reporter: CocoMo, Assigned: Mahay Alam Khan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Hello,

bn-BG is part of the 1.2 release and marketplace is a major component as part of  the product readiness.  

In the order of priority, here they are:

p1 front end: https://localize.mozilla.org/projects/fireplace/
p2 payment: https://localize.mozilla.org/projects/webpay/
p3 AMO (this contains some legacy strings once called Zamboni): https://localize.mozilla.org/projects/amo/
p4 communication dashboard: https://localize.mozilla.org/projects/commbadge/
p5 publishing tool for developer: https://localize.mozilla.org/projects/rocketfuel/

For "categories", the strings can be found in https://addons.mozilla.org/en-US/localizers/bg/categories/

The person who works on this needs to have an account on add-on.

You can also check the overall Marketplace progress here: http://l10n.mozilla-community.org/~flod/mpstats/.

Prior to product launch, P1, P2 and categories must be complete and tested.  

Thank you,
Peiying
Assignee: nobody → mahayalamkhan
No longer depends on: 914708
Blocks: 914708

Comment 1

4 years ago
1.2 is out, and bug 968444 is more current and has better info. Marking this as a DUPE of bug 968444.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968444
You need to log in before you can comment on or make changes to this bug.